Cydia iOS iPhone News

Ultrasn0w Fixer: Brings Ultrasn0w Compatability To iOS 4.3.2

ultrasn0w fixer Ultrasn0w Fixer:  Brings Ultrasn0w Compatability To iOS 4.3.2
Since Apple dropped the newest firmware for our iOS devices, some unlockers have already updated to the newest firmware using either custom PwnageTool bundles, or the newly updated Sn0wbreeze. The main problem now, is that with new firmwares, come compatibility issues. The main affecting “Unlocked” iPhone users, both 3GS and iPhone 4, is to Ultrasn0w. Not anymore. DJayB6 has updated the Ultrasn0w fixer tool, and hosted it on his own repo..
Features
  • The fix works for both iphone 4 and 3GS
  • Fixes the one bar bug, and ultrasn0w in general
  • This is made specifically for 4.3.2
  • Ultrasn0w without the fix breaks wifi
Here’s how to install:
1. Before adding Ultrasn0w, you need to add the fix. It will then add Ultrasn0w as a dependancy.
2. In Cydia add the repo http://djayb6.com
3. Then install Ultrasn0w fixer
4. Thats it. Enjoy!
[via FSM]